I Updated My iPhone to Net10 & Straight Talk Carrier Update TFW 15.7 and Now My 4G Is Only 3G!

UPDATE: May 20 2015
You can no longer update the carrier profile. Current versions of iOS no longer support this feature

UPDATE: December 9 2014
I have created a guide that explains how to downgrade from TFW 15.7 to TFW 15.6. See How To Change Your iPhone’s Carrier from TFW 15.7 back to TFW 15.6 for Straight Talk and Net10 Customers If you decide to try it please leave a comment on that page and share how it went for you.

>UPDATE:

Don’t install the carrier update: Some iPhone 4 and 4s users are reporting real problems. Speeds slower than 3G. I’m not seeing it on my iPhone 5. Most of the time I have an LTE connection.

So yesterday I reported that I updated my iPhone 5 to carrier update TFW 15.7 and my phone was working fine. Today I am seeing a 3G network speed indicator in my status bar, when I used to see 4G. Readers are commenting that they are seeing this too.

I have an iPhone 5 and I have been getting LTE since October when I upgraded my Net10 & Straight Talk SIM cards. With TFW 15.6 my iPhone would indicate 4G when I made a phone call, went to voice mail, or a was sending / receiving an MMS. Otherwise most of the time, it shows LTE.

Now, my iPhone shows 3G where it used to be 4G in the cases I just mentioned.  If you have an iPhone 4 or 4S, your 4G is gone and you only have 3G. Don’t Panic.

Photo Dec 05, 4 35 02 PM What matters is the actual speed of your data connection, not the indicator on top.  The iPhone 4s supports HSPA+. This technology is technically just fast enough to label as 4G. Back in 2012, if you had an ATT iPhone 4s, your network speed indicator magically changed from 3G to 4G.  After 4G LTE became available for AT&T and Verizon, Apple didn’t have an LTE iPhone. Samsung and others did. This was a marketing problem for AT&T and Apple. The iPhone was their best selling smartphone and it didn’t use their fastest network available. The solution was to label HPSA+ as 4G. If I remember correctly, it was an AT&T carrier update that made this change

Not convinced? See Chris Zielger’s article over on The Verge,  iOS 5.1 shows ‘4G’ indicator in iPhone 4S status bar for AT&T

If you have ever used another type of smartphone, you’ll sometimes see a network indicator of H or 3.5G when the phone has a HSPA+ connection. I wish they would have just used H.

Photo Dec 05, 4 30 27 PM

 

So ask yourself, did my iPhone really get slower?Install Speedtest.net Mobile Speed Test from the App Store and Run a test to see. Before I updated to LTE, I was getting between 2 to 4 Mbps up and 0.8 to 1.08 Mbps up.
What speeds are you getting? Leave a comment with your test results.

157 Comments

  1. Regards Bob | | Reply

    What’s the point of constantly putting “Regards, Bob” when your name is clearly on top of your post?

  2. Victor Zambetti | | Reply

    Hi,I had 4g now 3G since the update to 15.6to 15.7.i did a speed test the results are (download)1064.6 (uploads)135.5)(ping)430

    Thank you
    Victor

    • Bob Thompson | | Reply

      Hi Victor,
      I don’t understand your test results. are you saving you are gettingh 1064.6 mbps down? you mean 1.064 mbps right?
      Regards
      Bob

  3. Traci Moore | | Reply

    I have an IPhone 4S and I updated the carrier settings, normally I would have had 4G now I have 3G and have had it for about a month. I’ve tried resetting my network settings and resetting the phone itself. Nothing has worked so far. My internet used to be a lot faster now it’s a whole lot slower.

  4. Tonio Gonzalez | | Reply

    So tell me, I have an iPhone 5 from AT&T .. Joined net10 when carrier name was (home) was getting 4g label but then when I upgraded carrier it went to 3G ..? I mean I get LTE mostly my area.. But I want to know why from 4G to 3G?

    • Bob Thompson | | Reply

      Hi Tornio,
      I thought I described it pretty well in the article. Was there some points in there that weren’t clear?
      Regards
      Bob

      • Adil | | Reply

        I did upgrade to 15.7, now my iPhone 5 is acting strange, one moment will work the next wont recognize the SIM card, anyone having the same issue from net10?

        • Bob Thompson | | Reply

          Hi Adil,
          Usually a reboot will help with that. Press and hold the Home and Lock buttons until the phone restarts.
          Regards
          Bob

      • Natalie | | Reply

        Sure, you explained iPhone 4 and 4s pretty well regarding 3g vs 4g..but the meat of your article discussed how to fix this on THOSE phones, not the iphone 5. I have a 5, same exact issue ..used to be 4g, now 3g. No I haven’t downloaded the speed app, but I really don’t need to because I can tell. The speed is visably slower when connecting to anything using my data, than it was prior to this “G” change. Would you mind emailing your response or any tips? I’m afraid I’ll miss it on this thread as I typically am not good at going through thread after thread seeing if its been answered. Your help is awesome and appreciated!!!!!

        Best,
        Natalie

        • Bob Thompson | | Reply

          Hi,
          I clearly said in the article that I have an iphone 5. I mention the iphone 4 and 4s because that’s what readers have reported. The fix I describe is for all iphone running ios 7. It’s not just of the 4 or 4s.
          Regards
          Bob

  5. Chester Bergey | | Reply

    I was wondering if there is any way to go back to ios6 cause I don’t really like the update. Looks about like android. Ios6 had a more classic look to it I think.

  6. Alexis | | Reply

    I have a iPhone 4 & I updated my phone & now my internet is working really really slow

    • Bob Thompson | | Reply

      Hi Alexis,
      This seems to be the case for many. My suggestion would be to run speedtest take some measurements and then try reverting to TFW 15.6
      Seems to help many.

      Regards
      Bob

  7. David | | Reply

    I have reverted to 15.6 and reset settings per Bobs instructions. My speeds vary a lot even though I have the 4g back. I have seen downs up to 19 and ups to 6. I can’t complain… Still very happy with ST.

    • Bob Thompson | | Reply

      Hi David,
      Those speeds seem pretty good to me. Glad to hear your phone is working well. Thanks for sharing.
      Regards
      Bob

  8. Ray | | Reply

    Had same issue with latest upgrade from Straight talk on my iPhone 4S. Ran the speed test 20 times within 11 minutes with 4/5 signal with TFW 3G.
    Heres the results:
    Iphone 4S Speedtest using Ookla Speedtest
    Between 7:17 and 7:28pm 13 Dec 2013 off of Keller, TX server
    All MBS Ping was 161-461 ms
    Download Upload
    4.52 1.05
    4.77 1.12
    3.61 0.99
    2.12 0.92
    3.46 0.66
    6.17 0.82
    3.44 0.74
    3.89 0.59
    4.3 1.05
    1.12 0.73
    3.14 1
    4.23 1.06
    5.09 0.92
    4.56 0.95
    2.44 1.07
    3.35 0.92
    4.69 0.95
    4.72 1.04
    3.17 0.97
    3.18 0.88
    75.97 18.43 Totals
    AVG 3.7985 0.9215

    • Bob Thompson | | Reply

      Hi ray,
      Thanks for sharing. Those look like the 4g speeds I have seen in the past so your not crippled. I am wondering if you reverted to TFW 15.6? And if your speeds improved?
      Regards
      Bob

  9. jack w | | Reply

    Wow – I’m glad to see I’m not the only one who noticed this change! Thanks for all your work Bob! Here’s my speed test results:

    Location: Greenville, SC
    Connection: 3g – 3 bars strength
    Ping: 133
    Download: 4.53
    Upload: 1.14

    For comparison:
    Atlanta average 3g
    Download: 4.53
    Upload: 1.93

    Atlanta average 4g
    Download: 11.60
    Upload: 5.75

    http://www.techhive.com/article/254888/3g_4g_performance_map_data_speeds_for_atandt_sprint_t_mobile_and_verizon.html

    • jack w | | Reply

      I reverted back to the TFW 15.6 carrier settings, and now see 4G beside my connection strength. However, I get basically the same results running the speed tests as 4G:
      Ping: 131
      Download: 4.81
      Upload: 1.01

      • Bob Thompson | | Reply

        Hi Jack,
        Hmm. I find my speeds vary quite a bit. My LTE is currently quite a bit faster that that. I found that some people were crushed by this update. Up / Down both below 1mbps.
        While not fast, are you definately noticing its slower? Did you restart your phone afterwards with a reset all settings?
        Regards
        Bob

    • Bob Thompson | | Reply

      Hi Jack,
      Thanks for sharing the speed results. That actually looks like 3G speeds.
      Regards
      Bob

  10. luis | | Reply

    i have tried everything it dont work halp plz…

    • Bob Thompson | | Reply

      Hi Luis,
      Did you follow the instructions to try and revert to TFW 15.6?
      Regards
      Bob

  11. luis | | Reply

    Hi Bob. i have an iphone 5 with the same problem, it used to show home 4g lte, now is tfw 3g, after i updated. and my data is slow… can’t even use pandora,

  12. Chester Bergey | | Reply

    Do you think that will change with future updates?

    • Bob Thompson | | Reply

      Hi Chester,
      I don’t know.
      We will see when TFW 15.8 comes out
      Regards
      Bob

      • Robert | | Reply

        Do you know when TFW 15.8 will come out ?

  13. Trent | | Reply

    I have a 4s and there were two updates recently. The first one I skipped because I was busy. The second one, I updated. I think it went to TFW then, and within a few hours went to 3G from 4G. However, I noticed no differences in speed.

    • Bob Thompson | | Reply

      Hi Trent,
      That is the case for many
      Regards
      Bob

  14. Payam | | Reply

    Hey Bob, Looks like you’re in charge here.

    I have a 4s att with straight talk and it used to say 4g and now only says 3g.

    Im not sure if my data in any slower now that it is 3g as compared to when it was 4g. Is there a difference in speed? If so, how do I go back to 4g?

    I tried doing what you posted above but i can’t get it to work..

    Thanks in advance.

    • Bob Thompson | | Reply

      Hi Payam,
      Take a look at the article again. It explains how to check if your data is slow and has a link to what you need to do to go back to TFW 15.6.
      Regards
      Bob

  15. Scott Mathis | | Reply

    I just got the turn your phone off message again today. I did and it fixed the issue still shows 3G but the speeds are fixed. This must be 15.8.

  16. Chris | | Reply

    HI bob..i updated to 15.7 aswell i had 4g and now im down to 3g!! its definetly ALOT slower..i just got off the phone with straight talk..i spoke with a “manager” for over 30 minutes about this issue.she was of no help..i asked her if this was permanent she said that she didnt think so…any fixes yet? i have another question aswell…she looked up my sim card and told me i did have an LTE sim…i was convinced i didn’t..i thaught the LTE sims just came out recently..ive had this sim since january 2013 and i have never gotten LTE on my verizon iphone 5…only 4g…..any idea on how to get lte on the verizon iphone 5 if i apprantly already have the LTE sim once they fix this issue?thanks for your help!!

    • Bob Thompson | | Reply

      Hi Chris,
      You won’t get LTE on your Verizon iPhone 5 because it only supports the Verizon LTE bands and not the ones used by the ATT network. So I don’t think updating your SIM is going to help. The new Verizon iPhone 5s supports the LTE bands used by AT&T, but I have not had a confirmed report of getting LTE using Straight Talk. If you know a friend with an iPhone 5 on ATT getting LTE, ask to try their SIM in your phone and you can see. I’d turn off iMessage first though.

      I am working on a tutorial to show people how to downgrade to carrier TFW 15.6. I hope to publish it VERY soon. Keep an eye on this post for updates.

      Regards
      Bob

      • Chris | | Reply

        thank you sooo much! patiently waiting for that tutorial!! is there an eta? should i go to bed or is it something i can do tonight?

        • Bob Thompson | | Reply

          Hi Chris
          I published a guide to switch back to TFW 15.6. Look at the update on the post.
          Regards
          Bob

  17. Melissa | | Reply

    I have an iPhone 4S from AT&T and I switched to straight talk, it was wonderful until I recently updated it. I now have 3G and it’s so slow.

    • Bob Thompson | | Reply

      Hi Melissa
      I published a guide to switch back to TFW 15.6. Look at the update on the post.
      Regards
      Bob

  18. Clint | | Reply

    Hi Bob. Thanks for all of your info on this issue. My wife and I both have iPhone 4S and got the TFW carrier update and are both having the speed issues. I spent over an hour on the phone with the straight talk tech trying to figure it out with no success. How do I downgrade this carrier update as you have? Thanks!

    • Bob Thompson | | Reply

      Hi Clint
      I published a guide to switch back to TFW 15.6. Look at the update on the post.
      Regards
      Bob

  19. Chaselea | | Reply

    I updated my carrier settings on my iphone 5. Since then my 4g is gone and my internet is extremely slow! How do you fix this?

    • Bob Thompson | | Reply

      Hi Chaselea
      I replied to you by email
      Regards
      Bob

      • zach | | Reply

        yeah Bob how do you fix

        • Bob Thompson | | Reply

          Hi Zach
          I published a guide to switch back to TFW 15.6. Look at the update on the post.
          Regards
          Bob

      • Matnice | | Reply

        How do I remove 3G from my phone Bob ?

        • Bob Thompson | | Reply

          Hi Matnice,
          I published a guide to switch back to TFW 15.6. Look at the update on the post.
          Regards
          Bob

  20. danny | | Reply

    I have iPhone 5 on ATT LTE
    Speedtest: Download 11.51 and Upload 4.63
    12/9/2013
    About to pull the plug on ATT and move to Straight talk

  21. Deb Pysno | | Reply

    Hey Bob,
    Thanks for advising NOT to do the ST carrier update. I did notice they offered a new one today. Does it fix the slowdown? — not that I’m going to do it until YOU tell me to. 😉
    Your readers want to know.
    Thanks.

    • Bob Thompson | | Reply

      Hi Deb,
      I heard a rumor today that there will be an update in one day. I don’t know if it is reliable or not. If you are on TFW 15.6, you phone will occasionally prompt you to download the latest update. There is no way for you to know if that is 15.7 or 15.8.

      I actually downgraded to TFW 15.6, and my phone immediately started prompting my to update back to TFW 15.7(supposedly).
      Keep an eye on smartphonematters.com. Oh, and props to you for checking before updating. 🙂

      Regards
      Bob

      • Jerome | | Reply

        How can u downgrade the carrier to 15.6? i’ve look all over for the file.. i’ve installed custom carrier files threw itunes .ipcc files in the past.. i cant find this file anywhere

        • Jerome | | Reply

          nvm, i found the file! thx for posting that u downgraded. now to see if it will swith back to 4g.. as of now it still says 3g so im thinking its a complete downgrade on tfw ennd

          • Bob Thompson | |

            Hi Jerome,
            We exchanged emails. Just getting around to responding to the comments.
            Regards
            Bob

        • Bob Thompson | | Reply

          Hi Jerome,
          I added a guide for this to the post. For reference if you need it later. Already sounds like you knew how to do this.
          Regards
          Bob

  22. Technut | | Reply

    The iPhone I have also displays the same however now I am unable to access the data network..

    • Bob Thompson | | Reply

      Hi Technut
      I published a guide to switch back to TFW 15.6. Look at the update on the post.
      Regards
      Bob

  23. Scott Mathis | | Reply

    Bob I did the update as well, and I cannot even use YouTube on my now 3G. Can you help? Thanks!

    • Bob Thompson | | Reply

      Hi Scott
      I published a guide to switch back to TFW 15.6. Look at the update on the post.
      Regards
      Bob

  24. zach | | Reply

    …. [IMG]http://i40.tinypic.com/2i8aas9.png[/IMG]

  25. zach | | Reply

    [IMG]http://i40.tinypic.com/2i8aas9.png[/IMG]

  26. zach | | Reply

    well I just went ahead and updated it to TFW 3G I don’t see a difference the internet and all is still fast just see 3g makes it look cheap but really its not but I read a forum saying within 24hrs there should be another update to get back to 4G? if its true

    • Bob Thompson | | Reply

      Hi Zach,
      Thanks for the update.I had not heard anything about a new update within the next 24 hours. I guess we will see.
      Regards
      Bob

  27. Jermink | | Reply

    Down: 0.41
    Up: 0.04

    This is my speed after that stupid update. My phone use to move way faster!

    • Bob Thompson | | Reply

      Hey Jermink,
      I replied to you by email
      Regards
      Bob

  28. KS | | Reply

    UPDATE: WIth 4 Bars on “3g” with Iphone 4s
    ping:111ms
    Down: 5.12 MBPS
    Up: 1.13MBPS

    • Bob Thompson | | Reply

      Hey KS,
      Thanks for sharing that
      Regards
      Bob

  29. KS | | Reply

    Same happened to me in Atlanta(3g indicator after updating carrier settings).My speedtest.net speeds are
    ping: 121ms
    Down: 8.08 MBPS
    Up:1.12 MBPS
    With 5 full bars.

    Will test it at home(where I have less bars and post it later)
    Cheers
    HTH

    • Bob Thompson | | Reply

      Hey KS,
      Yes please do, thanks for taking the time to share your results.
      Regards
      Bob

  30. zach | | Reply

    I updated my Straight Talk iPhone 5c and had TFW 4g now I see TFW 3G but when I erase my iphone and icloud everything back on the phone I see HOME 4G which should I stick with

    • Bob Thompson | | Reply

      Hi Zack,
      If you feel like you phone got slower when you saw the 3G, then leave your phone the way it is now. You’ll need to install an APN or sim swap to get data or data and mms respectively. If you check you carrier, you are probably back at ATT 15.5.

      If you think you have a problem with you phone let me know.
      Regards
      Bob

  31. Makay | | Reply

    I updated my phone to 15.7 and my data speeds are definitely slower than before. I tried restoring previous back-ups of my phone but still have the 15.7 update. I really wish I could figure out a way to get back to the old carrier update.

  32. Makay | | Reply

    I also updated to 15.7. I tried resetting all of my settings and even restoring previous back ups of my iphone yet I still have 15.7. Data is much slower with the new carrier updates besides saying it is 3g vs 4g.

  33. Lisa | | Reply

    Whats the problem with TFW update 15.7 ?
    I lost 4G now my phone only shows 3G…

    • Bob Thompson | | Reply

      Hi Lisa
      I published a guide to switch back to TFW 15.6. Look at the update on the post.
      Regards
      Bob

  34. Chad Barr | | Reply

    I wish I had seen this before I updated. I now have the 3G icon and my speedtest results are:

    3 bars
    Ping: 266 ms
    Download: 1.18 Mbps
    Upload: 0.12 Mbps

    Bob please help!!!

    • Bob Thompson | | Reply

      Hi Chad,
      I replied to you by email.
      Regards
      Bob

  35. Jesus Martinez | | Reply

    I used to get download speeds of 3.50 lowest ive ever been was 3.33 since ive been with net 10 but… with the new carrier update ive have 2.98 and 3.00 speeds its not much to tell a difference but still i liked seeing 4g up there

    • Bob Thompson | | Reply

      Hi Jesus,
      Thanks for sharing. Some people are reporting really low speeds after the update. Glad to hear yours is about the same.
      Regards
      Bob

  36. Will | | Reply

    I use straight talks latest lte/4g SIM card on my iPhone 5c.It always indicated 4g when lte was not available. Since I updated the recent carrier settings 2 days ago now it reads 3G when lte is not available. I didnt notice any speed changes/drops since the update, I could be wrong though.

    • Bob Thompson | | Reply

      Hi Will,
      Thanks for sharing. Mine is like that too.
      Regards
      Bob

  37. Christa | | Reply

    I have an iphone 4s running ios 7.0.4 and updated to the TFW 15.7. It has slowed down my data so much that it takes sometimes over 2 minutes just for a page to load enough to read it. It wasn’t like this a couple weeks ago, before I updated. I mean it was never super fast, but the page loaded within 20 seconds. Ive tried resetting all data setting and then resetting the phone a few times but no change. Also my 4g went to 3g, which I guess is just a mental thing, but I liked the 4g up there, lol. My speed test, with wifi off, shows:

    4 bars
    Ping-749 (this jumps from around 200-2,000 with each test)
    download-0.05
    upload- 0.04

    This sucks because I mostly use data,since my home wifi is so spotty and maxed out with computers, game systems and ipods. Hopefully they fix this soon. Like I said before, my data speed was pretty good before the update. ALso, I can now send MMS but not receive. Before I couldn’t even send, but with all the messaging apps out there that wasn’t a big deal. Kinds strange that mms can only go one way though.

  38. Steve Mills | | Reply

    This morning I get a text message from straight talk telling me to power off and power on to receive the latest update. I dutifully did so. I see no changes.

    I still have it showing 3G and the speed seems okay. I haven’t noticed, in my case, any particular degradation since the 15.7 update.

    Interestingly, I got the text message from straight talk, but my wife didn’t. She has a 5 and I have a 4S. Obviously, I don’t know if that mattered. I haven’t updated her phone to 15.7 Yep, and don’t intend to Ontell some of these issues have a resolution.

    • Bob Thompson | | Reply

      Hi Steve,
      Yes. Avoid TFW 15.7. Those power down messages see to be sent out in batches. No everyone gets it at the same time.
      Nice to see you commenting again.
      Thanks
      Bob

  39. Bayardo Estrada | | Reply

    How can I get it back to 4g instead of 3G ????? Help

    • Bob Thompson | | Reply

      Bayardo
      Do you think you phone is slower?
      Regards
      Bob

  40. Kush | | Reply

    I really would appreciate some help! I have an iphone 5 with the lte SIM card with straighttalk. I never got lte because I didn’t have the correct profile but after this update my download is at 4.02 and upload is at .50. This is extremely slow and I can’t not do much with this slow speeds! I would really appreciate some help. Thanks

    • Bob Thompson | | Reply

      Hi Kush,
      Your issue with LTE may be your SIM card. I needed to update my old card to a new one that was advertised with LTE support. It’s unfortunate that TFW 15.7 is causing you issues. I am working to find a fix.
      Keep your eye on smartphonematters.com for updates.
      Regards
      Bob

      • Kush | | Reply

        I have the new lte SIM card. I had to cut it down to a nano sim to use it. My speeds are around 6.3 download and .97 upload. I usually got those before but I’m not getting lte speeds which I should be getting.

        • Bob Thompson | | Reply

          Hi Kush,
          You speeds do look a little low. They would be in line with the 4G speeds I see. I have seen LTE down speeds like that too.
          Regards
          Bob

  41. David | | Reply

    I too have installed the 15.7 update. Same deal, now I get 3G sometimes and not LTE or 4G. I have noticed that my speeds are much slower with the update. Straight Talk needs to fix this issue quickly. What do you think Bob?

    • Bob Thompson | | Reply

      Hi David,
      It is unfortunate. I really don’t know what is going on with ST. I installed TFW 15.7 myself, and didn’t see a performance problem. Just the 3G icon. Many people are. Keep checking smartphonematters for updates. Thanks for sharing your results. I am just one guy using Net10 and ST. The reader comments really help everyone get a sense of how bad the problem is.
      Regards
      Bob

  42. Tom | | Reply

    I did the update and lost my 4g internet speed is horrible any can help thanks

    • Bob Thompson | | Reply

      Hi Tom,
      Sorry to hear that. Others are reporting similar issues.
      Regards
      Bob

  43. Craig | | Reply

    I got the message to update carrier settings and I did. My 4G changes to 3G as well. Have not seen any change in speed to speak of.

    • Bob Thompson | | Reply

      Hi Craig,
      Thanks for the comment. I had the same experience.
      Regards
      Bob

    • Lisa | | Reply

      i got the same update and mine changed as well how do we fix this !

      • Bob Thompson | | Reply

        Hi
        See the updated post.
        Regards
        Bob

  44. Nathan | | Reply

    Same downgrade in labeling happened to me when agreeing to carrier settings update prompt. I am using an unlocked iPhone 5. I never see 4G labeling anymore but here is a speed test I just completed when on LTE and 3G.

    LTE
    Download: 19.44 Mbps
    Upload: 4.62 Mbps
    Ping: 173 ms

    3G
    Download: 2.77 Mbps
    Upload: 0.97 Mbps
    Ping: 190 ms

    • Bob Thompson | | Reply

      Hi Nathan,
      I emailed you.
      Regards
      Bob

  45. Jose R Perez | | Reply

    Hey guys before I did the new carrier update on my Iphone 5 I was getting speeds between 10 – 15 Mbps with 3 signal bars and now my internes is really slow I’m getting speeds between 0.1 – 0.17 Mbps with 3 signal bars any help?

    • Bob Thompson | | Reply

      Hi Jose,
      I sent you an email
      Regards
      Bob

  46. Arturo | | Reply

    The speeds are pretty good but it’s a mental thing. At least if it was an H it won’t look like cheap 3G. I am not impressed with this update

    • Bob Thompson | | Reply

      Hey Arturo,
      I agree that using and H and 3G would be better. It would be accurate. At least your phone seems to be working ok. A few people have some seroius issues.

      Regards
      Bpb

  47. Chris Lupu | | Reply

    Just “Upgraded” to 15.7 Have lost 4G my speed test app used to show 24.97 up and 5.35 down 22ms ping now it’s down to 6.5 down .73 up 340ms ping…Called customer service they said they have been getting calls nonstop today since the “upgrade” was sent out, they offered absolutely no help whatsoever…my monthly cycle is set to expire in 2 days…I would like to know if they are intentionally dorpping 4g service on AT&T towers..If so, I need to find a new carrier…and quick…

    • Bob Thompson | | Reply

      Hi Chris,
      I never got such impressive speeds when I was on 4G. I assume you reversed the up / down combo there. I rarely get those speeds using LTE. Your 3G speeds are more like what I always got when my iPhone was 4G. Admittedly, I’d only have two or three bars at home. I don’t know why it would make any sense to drop 4G service on AT&T after bringing back the ATT SIM and 4G LTE this year.

      I was looking at AIO and ATT Pay N Go to review for the site. AIO claims 4G LTE up to 8 Mbps. I don’t know about Pay N Go. Keep checking the site for more info.
      Regards
      Bob

  48. Jamie | | Reply

    Up is 0.00
    Down is 0.74

    I can tell that my phone is considerably slower than it was earlier today before I updated carrier settings.

    • Bob Thompson | | Reply

      Hey Jamie,
      Do a reset on your phone and test again. Hold Home and Lock till the phone reboots. That isn’t 3G speed, that isn’t even 2G speed.
      Let me know how it goes.
      Regards
      Bob

      • Jamie | | Reply

        Did the reset.
        Down .08
        Up .21

        I tried it again as well just to be safe and I got worse results.
        Down .05
        Up 0.00

        • Bob Thompson | | Reply

          Hey Jamie,
          That is messed up. But this isn’t 3G, you are seeing a 3G indicator.
          Do you have an APN profile installed. Remove them if you do. Settings-General-Profile
          I’d try a Settings->General->Reset->Reset All Settings
          Then retest you data.
          You are seeing a 3G in the indicator? How many bars?

          Regards
          Bob

          • Jamie | |

            I currently don’t have any profiles on my phone. I figured out after the last one updated carrier settings in October that we didn’t need them anymore.

            I have anywhere from 3-4 bars at all times and a 3G indicator as well.

            Earlier today I have full service with 4G before updating.

            **Just tried the reset again. And even did what you suggested and Reset all the settings.

            Down: 1.32
            Up: 0.50

          • Jamie | |

            I currently don’t have any profiles on my phone. I figured out after the last carrier update in October that we didn’t need them anymore.

            I have anywhere from 3-4 bars at all times and a 3G indicator as well.

            Earlier today I had full service with 4G before updating.

            I tried the hard reset again and also reset all my settings.

            Down: 1.32
            Up: 0.50

          • Bob Thompson | |

            Jamie,
            That is bad. I guess this is going to be a crisis for many. Can you try restoring from a recent backup?
            Regards
            Bob

  49. Steve Mills | | Reply

    Like everyone else I am showing 3G after the most recent update. I have a 4s with the most recent Smarttalk sim. The phone doesn’t “seem” slow, but I honestly don’t know what my prior readings were.

    Right now Speedtest shows roughly one up and six down, although this varies considerably during peak hours.

    • Bob Thompson | | Reply

      Hi Steve,
      Your speeds are more or less in line with what I was getting before LTE. I’m thinking they changed the indicator. Thank you for sharing your results. Let me know if you notice a difference moving forward.
      Regards
      Bob

Leave a Reply

Your email address will not be published. Required fields are marked *